Another new BMW owner

Notices
 

Thread: Another new BMW owner

Reply to Thread
Results 1 to 7 of 7
  1. Another new BMW owner 
    #1
    Bimmer Fan
    Car Details
    Phil23's Car Details
    Model of Car:
    530d SE
    Year of Manufacture:
    2000
    Transmission Type:
    Automatic
    Car Body Type:
    saloon

    Join Date
    Oct 2008
    Location
    Fife
    Posts
    28
    Thanks
    1
    Thanked 6 Times in 1 Post
    Well it's not exactly new,2000 530D SE. My first bemmer,got it cheap with a few issues but I've always wanted one so jumped in. Also have a Pajero and know how valuable these forums can be,just wish I'd found it earlier,.....would've saved me several hours trying to remove a front upper control arm that just wouldn't move!!!!.
    So that's a little about me hope to pick brains and provide valuable insights once I've removed the blood,grime and sweat from my hands and learnt the hard way!!!
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,398
    Thanks
    6,198
    Thanked 7,052 Times in 5,322 Posts
    Welcome to the forum Phil23, congrats on the new car and good to have you here,

    What are the few issues?
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    Phil23's Car Details
    Model of Car:
    530d SE
    Year of Manufacture:
    2000
    Transmission Type:
    Automatic
    Car Body Type:
    saloon

    Join Date
    Oct 2008
    Location
    Fife
    Posts
    28
    Thanks
    1
    Thanked 6 Times in 1 Post
    Hello Mate, Thanks for the welcome. My main issue is the gearbox,it has a hard shift when going into fourth,both manually and when in auto. The harder you accelerate the harder the shift. The rest isn't stuff that needs sorting immediatly. The handbrake handle won't lock in place, and for whatever reason the belt is missing from the air conditioning pump!!, which could range from a £15 problem to a £300 problem. Finally the sound only comes from the passenger side speakers.
    Thats about it,except from a bit of TLC. All advice,hints and tips will be gratefully recieved and followed up on.
    Cheers, Phil.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Car Details
    Phil23's Car Details
    Model of Car:
    530d SE
    Year of Manufacture:
    2000
    Transmission Type:
    Automatic
    Car Body Type:
    saloon

    Join Date
    Oct 2008
    Location
    Fife
    Posts
    28
    Thanks
    1
    Thanked 6 Times in 1 Post
    Nearly forgot,for some reason my temperature only gets as far as the first white mark in the mornings and thats after a 60 mile drive!. Going home during the the day it goes to the centre after a while and stays there no bother?. Seems a bit weird to me, any ideas?. Cheers. Should really be putting these on other parts of the forum eh!.
     
     

  7.  
    #5
    BMW Guru
    Car Details
    Deano16v's Car Details
    Model of Car:
    745i
    Year of Manufacture:
    2003
    Transmission Type:
    Auto
    Car Body Type:
    Saloon

    Join Date
    Sep 2008
    Location
    Kent
    Posts
    3,632
    Thanks
    652
    Thanked 1,154 Times in 1,001 Posts
    dodgy thermostat or coolant temp sensor at a guess?

    many welcomes by the way
     
     

  8.  
    #6
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,398
    Thanks
    6,198
    Thanked 7,052 Times in 5,322 Posts
    Quote Originally Posted by Phil23 View Post
    Nearly forgot,for some reason my temperature only gets as far as the first white mark in the mornings and thats after a 60 mile drive!. Going home during the the day it goes to the centre after a while and stays there no bother?. Seems a bit weird to me, any ideas?. Cheers. Should really be putting these on other parts of the forum eh!.
    You should , it sounds like you need a thermostat though, post a thread in the appropriate forum and we will get to the bottom of it
     
     

  9.  
    #7
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    Welcome to the forum

    Great to have you aboard
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts