318 automatic 2000 model auto transmission light came on

Notices
 

Thread: 318 automatic 2000 model auto transmission light came on

Reply to Thread
Results 1 to 3 of 3
  1. 318 automatic 2000 model auto transmission light came on 
    #1
    Bimmer Fan
    Car Details
    gtrmobster's Car Details
    Model of Car:
    318
    Year of Manufacture:
    2000
    Transmission Type:
    automatic
    Car Body Type:
    saloon

    Join Date
    Jul 2013
    Location
    burscough
    Posts
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hello everyone im new to this site and a bmw
    i bought the car 4 days ago i was driving a long and the light next to D came on which looks like a cog with a line in it . when i started to break it had a harsh gear change after pulling over and turning the car off waiting a few minutes then switching the car back on the light was off however driving a further 5 mins it came back on i got the car home turned it off but now when i start it there is no light again but didnt want to take it back on the road as scared incase it comes back on and causes any damage
    please if you do respond try not to get to technical as i dont know much about them
    thanks in advance
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    gtrmobster's Car Details
    Model of Car:
    318
    Year of Manufacture:
    2000
    Transmission Type:
    automatic
    Car Body Type:
    saloon

    Join Date
    Jul 2013
    Location
    burscough
    Posts
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ive took it out and even tho the lights still on it does change gears
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    gtrmobster's Car Details
    Model of Car:
    318
    Year of Manufacture:
    2000
    Transmission Type:
    automatic
    Car Body Type:
    saloon

    Join Date
    Jul 2013
    Location
    burscough
    Posts
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ive now had a diagnostic done and it came up with the cam sensor circuit A ive replaced that and took it out and the light as come back on . what do i need to do please
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts