2001 e46 318i- rough ide

Notices
 

Thread: 2001 e46 318i- rough ide

Reply to Thread
Results 1 to 4 of 4
  1. 2001 e46 318i- rough ide 
    #1
    Bimmer Fan
    Car Details
    lupinda's Car Details
    Model of Car:
    318i
    Year of Manufacture:
    2001
    Transmission Type:
    AUTOMANUAL
    Car Body Type:
    SALOON

    Join Date
    Oct 2013
    Location
    zambia
    Posts
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my car is havin a vry rough ide it vibrates alot especially in the moning when starting it i hv o wait atleast 5min before ravs come back to normal this wasnt the case before so i kno its not normal spark plugs r ok i checked them another problem at times it does nt respond when i want it to go faster instead the ravs just go higher and only responds after r few seconds so wats causing all this delay??? please help
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    goldbcfc's Car Details
    Model of Car:
    Z4
    Year of Manufacture:
    2003
    Transmission Type:
    manual
    Car Body Type:
    roadster
    goldbcfc's Avatar
    Join Date
    May 2011
    Location
    Birmingham
    Posts
    4,300
    Thanks
    362
    Thanked 416 Times in 397 Posts
    Cam sensor or coil packs

    E46 coupe 318ci
    E46 convertible 330ci
    E46 coupe 325ci
    E85 Z4R 3.0i
    E46 coupe 330ci
    E85 Z4R 2.2i
    E46 convertible 318ci
    E85 Z4R 2.5si
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    lupinda's Car Details
    Model of Car:
    318i
    Year of Manufacture:
    2001
    Transmission Type:
    AUTOMANUAL
    Car Body Type:
    SALOON

    Join Date
    Oct 2013
    Location
    zambia
    Posts
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok wel coil pack is ok i dont kno abt the cam sensor n ti b honest i dont evin kno wer its located in the engine cn i find it in ebay n cn i fix it myself? thnkx dr
     
     

  5.  
    #4
    BMW Guru
    Car Details
    lee_h's Car Details
    Model of Car:
    318 ci
    Year of Manufacture:
    2000
    Transmission Type:
    manual
    Car Body Type:
    coupe
    lee_h's Avatar
    Join Date
    Jan 2011
    Location
    middlesbrough
    Posts
    2,251
    Images
    1
    Thanks
    127
    Thanked 971 Times in 838 Posts
    Cam sensors usually cause hot starting problems aswel, I would be looking at the MAF, unplug it then start the car and see if it makes a difference, if it is better the maf will be at fault, would also be worth getting the codes read


    Sent from AutoGuide.com Free App
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts