2001 E39 530i touring automatic, Front and rear parking sensors have stopped working

Notices
 

Thread: 2001 E39 530i touring automatic, Front and rear parking sensors have stopped working

Reply to Thread
Results 1 to 2 of 2
  1. 2001 E39 530i touring automatic, Front and rear parking sensors have stopped working 
    #1
    Bimmer Fan
    Car Details
    PeterJS's Car Details
    Model of Car:
    530i Touring SE
    Year of Manufacture:
    2001
    Transmission Type:
    Automatic
    Car Body Type:
    Touring

    Join Date
    Aug 2010
    Location
    Hampshire UK
    Posts
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This is my first post since joining last year.
    My car was off the road for 7 months after water pump failure and subsequent severe over heating. It is now back in use after cylinder head overhaul.
    The parking sensors were working prior to the breakdown but have not worked since. I suspect that one or more sensors are faulty and would like to source some new ones at a reasonable price.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Maestro
    Car Details
    shaft69's Car Details
    Model of Car:
    GTI with meth injection
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    3dr hatch

    Join Date
    Oct 2008
    Location
    Liverpool
    Posts
    866
    Thanks
    0
    Thanked 192 Times in 160 Posts
    Dealer no one else sells them not expensive anyway.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts