2001 325ci convertible, number plate lights not working!!!

Notices
 

Thread: 2001 325ci convertible, number plate lights not working!!!

Reply to Thread
Results 1 to 4 of 4
  1. 2001 325ci convertible, number plate lights not working!!! 
    #1
    Bimmer Fan
    Car Details
    kaz-28's Car Details
    Model of Car:
    325ci sport
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    convertible

    Join Date
    Nov 2013
    Location
    luton
    Posts
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi,

    Im new on here so ill just try to explain as much as I can. My rear number plate lights have stopped working.

    At first one side stopped working and then a few weeks later the other side has also stopped. I had a look and noticed that it has all gone rusty behine the bulb, so I removed the light panel and cleaned the contacts. after putting it back in the lights still do not work.

    I have tried looking for a fuse on this but there doesnt appear to be a fuse linked directly to the rear plate lights.
    After reading that the wires maybe broken where they go into the car near the boot lid, having checked they all seem to be fine.

    Do I need to buy a complete unit to fix this or can I just change the bulb holders?

    I will be checking later with a tester to see if power if definately coming into the wires.

    Thanks
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    goldbcfc's Car Details
    Model of Car:
    Z4
    Year of Manufacture:
    2003
    Transmission Type:
    manual
    Car Body Type:
    roadster
    goldbcfc's Avatar
    Join Date
    May 2011
    Location
    Birmingham
    Posts
    4,287
    Thanks
    362
    Thanked 416 Times in 397 Posts
    Common mate both my e46 suffered like this i only read a similar post the other day with same problem mine failed its mot last year for a rear registration bulb out thats how i was made aware of how rusty mine were when i looked and replaced bulb they looked like they would fall out at any time being to rough with them so i sprayed wd40 on them to try and displace the water and hopefully slow the rotting down

    If you can get to the wires connected to the contacts id try a new bulb against them if it works change the bulb holders as that would seem to be the fault let me know if you change holders how difficult it is i might need to do mine its due its mot again next week hope it fly's through this year

    E46 coupe 318ci ,E46 convertible 330ci,E46 coupe 325ci ,E85 Z4R 3.0i,E46 coupe 330ci,E85 Z4R 2.2i,E46 convertible 318ci,E85 Z4R 2.5si
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    kaz-28's Car Details
    Model of Car:
    325ci sport
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    convertible

    Join Date
    Nov 2013
    Location
    luton
    Posts
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi,

    I tried connecting the bulb to the wires at back on light holder and doesnt seem to be working, I put an electrical tester to the wires and no power seems to be coming to the cables.
    Does anyone know where the source for these wires is and also if there is a fuse linked to the registration plate as I cannot find one.
    I pulled back the sleeving between the boot and where the wires go into the car but they seem to be fine.
    Any help would be much appreciated as my MOT is due in 2 weeks time!!
     
     

  5.  
    #4
    Bimmer Fan
    Car Details
    kaz-28's Car Details
    Model of Car:
    325ci sport
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    convertible

    Join Date
    Nov 2013
    Location
    luton
    Posts
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi,

    Im not sure how to start new post on here as its not clear.

    Anyway, I am here today as I am concerned about E46 325CI Convertible 2001, It seems to be using alot of oil. I have had the vehicle around 7 months and seem to be topping up 1.5 litres of oil every 3 weeks.

    I have had the rocker cover gasket changed as it was leaking slightly and that all seems fine now.

    I have read about the cvv? the crank ventilation valve and if this gets clogged up, that it can lead to high oil consumption.

    Also I am due to have 2 of my coils changed this weekend as on a recent diagnostics, the machine stated that cylinder 3 & 5 are misfiring. could this be a reason for high oil consumption?

    If someone could please advise as the car is using alot of oil.

    Thanks
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts