2001 316ti starting trouble

Notices
 

Thread: 2001 316ti starting trouble

Reply to Thread
Results 1 to 1 of 1
  1. 2001 316ti starting trouble 
    #1
    Bimmer Fan
    Car Details
    MEIRION's Car Details
    Model of Car:
    318ti
    Year of Manufacture:
    2001
    Transmission Type:
    MANUAL
    Car Body Type:
    COUPE

    Join Date
    Apr 2012
    Location
    wales
    Posts
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi new to this site
    Can anyone enlighten me on my 316ti n42 starting issue? have replaced upper timing guide and tensioner and re timed engine using the bmw timing tools, the car runs real good once it starts but takes about 8 -10 secs turn over to start? took it to crypton tuner and he said it was a missfire cylinder 4 and probably a bent valve but once it starts there is no missfire and the car does run good, if it was a bent valve I would always have the missfire right? once started and warm she starts first time. Have changed the above and also
    plugs
    air filter
    cleaned maf
    oil and filter
    My mrs had crank sensor changed before trouble with chain and guides so wundering if this is positioned correctly any ideas will be greatly recieved

    Just carried out a compression test and
    1==190psi
    2==190psi
    3==190psi
    4==180psi
    Last edited by MEIRION; 16-08-2012 at 12:15. Reason: more info gathered
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts