1996 E36 318is Coupe - Angel Eye Lights? - Page 2

Notices
 

Thread: 1996 E36 318is Coupe - Angel Eye Lights?

Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25
  1.  
    #11
    BMW Crazed
    Car Details
    Suffolk Mike's Car Details
    Model of Car:
    325Ci
    Year of Manufacture:
    2000
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Jun 2009
    Location
    Ipswich
    Posts
    205
    Thanks
    11
    Thanked 34 Times in 31 Posts
    I'll be ordering a kit soon too and fitting myself.

    there maybe a friendly member local to you willing to help for a beer? Ask around.... you never know.

    I also wouldn't think you'd notice much between 7000/8000 tbh
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #12
    BMW Master
    Car Details
    godzilla200sx's Car Details
    Model of Car:
    E46 323i SE
    Year of Manufacture:
    1999
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    godzilla200sx's Avatar
    Join Date
    Feb 2010
    Location
    blackpool
    Posts
    361
    Thanks
    28
    Thanked 24 Times in 20 Posts
    think the 8000 is slightly whiter but could be wrong thats what i got for my e46 fitting them this weekend
     
     

  4.  
    #13
    BMW Guru
    Car Details
    Joe9087's Car Details
    Model of Car:
    E46 320ci M-Sport
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    Joe9087's Avatar
    Join Date
    Feb 2009
    Location
    Ipswich
    Posts
    3,446
    Thanks
    1,262
    Thanked 2,701 Times in 2,156 Posts
    8000 will be bluer than 7000
     
     

  5. The Following User Says Thank You to Joe9087 For This Useful Post:

    jjbbuzz (23-03-2010)

  6.  
    #14
    BMW Guru
    Car Details
    jjbbuzz's Car Details
    Model of Car:
    318i s m44 + 328i m52
    Year of Manufacture:
    1996 + 1995
    Transmission Type:
    auto
    Car Body Type:
    coupe
    jjbbuzz's Avatar
    Join Date
    Jan 2010
    Location
    hampshire
    Posts
    1,806
    Thanks
    865
    Thanked 325 Times in 240 Posts
    ok i tried fitting some today, and used all the sticky pads on one side of the car, now when i went to do the other side i had none? anything else i can use so the ring dont fall through? ive read and read it all but i got some silly simple questions. the side light?there the inner 2 lights on each unit?
    so heres a pic of what i have on the passenger side,the wires, i have a black and a red on the converter, so wot wires do i conect on the unit in pic???do i take out the bulb? have a look,

    ihave 1 red and 1 black wire on the converter, point me in the right direction please?
     
     

  7.  
    #15
    BMW Guru
    Car Details
    jjbbuzz's Car Details
    Model of Car:
    318i s m44 + 328i m52
    Year of Manufacture:
    1996 + 1995
    Transmission Type:
    auto
    Car Body Type:
    coupe
    jjbbuzz's Avatar
    Join Date
    Jan 2010
    Location
    hampshire
    Posts
    1,806
    Thanks
    865
    Thanked 325 Times in 240 Posts
    well since not having any help on this! i took off the white wire taped it up, took out the small bulb,cut the small brown away,and the grey and brown wire.then connected the red wire from the inverter to the grey wire then the black on the converter to the brown wire, now pluged in , when i put the light on 1 click both rings on both sides are on, then when i put it on full lights2, the main beam bulb is on with the angels. but no high beam or flash????? so where i go wrong??? they work,but i do want high beam...!! (no high beam no flasher, ) M.O.T FALIURE?????
    Last edited by jjbbuzz; 28-03-2010 at 21:32.
     
     

  8.  
    #16
    BMW Crazed
    Car Details
    Phoenix81's Car Details
    Model of Car:
    328i msport
    Year of Manufacture:
    1997
    Transmission Type:
    manual
    Car Body Type:
    coupe
    Phoenix81's Avatar
    Join Date
    Jan 2009
    Location
    Harrogate, N.Yorks. Not the 'posh' bit
    Posts
    154
    Thanks
    162
    Thanked 93 Times in 72 Posts
    I have the same angels as you, and i know they aint as straight forward as you think...

    The instructions aint that clear either!! I ended up doing a bit of soldering- which WASNT stated in the instructions (i had to buy a soldering iron, solder £20)

    I had an issue that my nearside lights wouldnt work (sidelight and rear driving light)

    Check your fuses located under the panel, near windscreen on passenger side.

    My fag lighter and central locking fuses had blown, when replaced, all was well.

    The mistake i made, and many others, was to have the ignition on, radio etc... when i broke the wires, breaking the circuit, it shorted..

    Hope this helps mate, first port of call- check those fuses
    <img src=http://i218.photobucket.com/albums/cc294/chrism3859/178.jpg border=0 alt= />1997 E36 328i msport.

    DONT FORGET TO DONATE TO YOUR FORUM ONCE IN A WHILE!!
     
     

  9.  
    #17
    BMW Guru
    Car Details
    jjbbuzz's Car Details
    Model of Car:
    318i s m44 + 328i m52
    Year of Manufacture:
    1996 + 1995
    Transmission Type:
    auto
    Car Body Type:
    coupe
    jjbbuzz's Avatar
    Join Date
    Jan 2010
    Location
    hampshire
    Posts
    1,806
    Thanks
    865
    Thanked 325 Times in 240 Posts
    i diconected the negative on the battery whilst doing it. put it back on a couple times to check, but most of the time i was disconected. what fuses to check?? numbers? or all of them? cheers, i need some help here to get my high beam and flash back!!! mot on thursday..!
     
     

  10.  
    #18
    BMW Crazed
    Car Details
    Foxy328's Car Details
    Model of Car:
    E36 328i SE
    Year of Manufacture:
    1997
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    Foxy328's Avatar
    Join Date
    Nov 2009
    Location
    New Forest
    Posts
    222
    Thanks
    19
    Thanked 112 Times in 88 Posts
    Quote Originally Posted by jjbbuzz View Post
    well since not having any help on this! i took off the white wire taped it up

    I really hope this doesn't sound patronising, but I take it the white wire you mention (assuming it's the same one as in the photo above) is now reconnected to the high beam bulb as it should be? Would certainly cause your high beams and flashing not to work if not.

    Only mentioning it due to the amount of times I've genuinely overlooked something completely obvious when working on cars and run myself ragged trying to find out why something works purely because I forgot to plug something back in, and wished that someone would have just suggested stupid things like I did above in the first place.
    ~ Steve

     
     

  11.  
    #19
    BMW Guru
    Car Details
    jjbbuzz's Car Details
    Model of Car:
    318i s m44 + 328i m52
    Year of Manufacture:
    1996 + 1995
    Transmission Type:
    auto
    Car Body Type:
    coupe
    jjbbuzz's Avatar
    Join Date
    Jan 2010
    Location
    hampshire
    Posts
    1,806
    Thanks
    865
    Thanked 325 Times in 240 Posts
    Quote Originally Posted by Foxy328 View Post
    I really hope this doesn't sound patronising, but I take it the white wire you mention (assuming it's the same one as in the photo above) is now reconnected to the high beam bulb as it should be? Would certainly cause your high beams and flashing not to work if not.

    Only mentioning it due to the amount of times I've genuinely overlooked something completely obvious when working on cars and run myself ragged trying to find out why something works purely because I forgot to plug something back in, and wished that someone would have just suggested stupid things like I did above in the first place.
    yea it wasnt connected, is now and dont work, anyway that wiring is on the inside lights the side lights... inner 2. so how would that stop the high beam and flash??? but i think your onto sommit with the little brown wire i got rid of , so the inverter is not eathed?? but not using the side lights orignaly on the car,so if i eathed it back onto the holder it would work??
     
     

  12.  
    #20
    BMW Crazed
    Car Details
    Foxy328's Car Details
    Model of Car:
    E36 328i SE
    Year of Manufacture:
    1997
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    Foxy328's Avatar
    Join Date
    Nov 2009
    Location
    New Forest
    Posts
    222
    Thanks
    19
    Thanked 112 Times in 88 Posts
    Quote Originally Posted by jjbbuzz View Post
    yea it wasnt connected, is now and dont work, anyway that wiring is on the inside lights the side lights... inner 2. so how would that stop the high beam and flash??? but i think your onto sommit with the little brown wire i got rid of , so the inverter is not eathed?? but not using the side lights orignaly on the car,so if i eathed it back onto the holder it would work??
    I think the problem you're having is that the inverter is earthed (obviously, as otherwise it wouldn't work at all) but you took the earth for the inverter away from the high beam bulb just above the little sidelight bulb.
    ~ Steve

     
     

Page 2 of 3 FirstFirst 123 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts