Is this normal?? M3 E46 - Page 2

Notices
 

Thread: Is this normal?? M3 E46

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1.  
    #11
    BMW Fanatic
    Car Details
    Sam_M3's Car Details
    Model of Car:
    M3
    Year of Manufacture:
    2002
    Transmission Type:
    Automatic
    Car Body Type:
    Coupe

    Join Date
    Feb 2014
    Location
    Sevenoaks
    Posts
    43
    Images
    1
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by rhyd330i View Post
    Turn key to position 1 and wait 10 seconds then turn to position 0 wait 10 seconds then start the car. That's how to reset it
    Didn't realize it was that simple 'throttle adaptation' sounded pretty technical lol. Unfortunately didn't work for me bud, must not be the same on M3. I think your car must be newer than mine, it's a 52 reg..?
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #12
    Moderator
    Car Details
    rhyd330i's Car Details
    Model of Car:
    130i M Sport
    Year of Manufacture:
    2005
    Transmission Type:
    Manual
    Car Body Type:
    Hatchback
    rhyd330i's Avatar
    Join Date
    Apr 2013
    Location
    Mid Wales
    Posts
    2,036
    Thanks
    296
    Thanked 408 Times in 353 Posts
    Mine is a 2001
     
     

Page 2 of 2 FirstFirst 12
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts