2000 E46 323ci, how long have i been on here? and still for got thread title! anyway split air intake hose

Notices
 

Thread: 2000 E46 323ci, how long have i been on here? and still for got thread title! anyway split air intake hose

Reply to Thread
Results 1 to 4 of 4
  1. 2000 E46 323ci, how long have i been on here? and still for got thread title! anyway split air intake hose 
    #1
    BMW Guru
    Car Details
    vauxfan's Car Details
    Model of Car:
    325 sport
    Year of Manufacture:
    2002
    Transmission Type:
    automatic
    Car Body Type:
    loon
    vauxfan's Avatar
    Join Date
    Apr 2009
    Location
    york
    Posts
    2,433
    Thanks
    525
    Thanked 747 Times in 583 Posts
    well after the obvious mistake that stk pointed out to me by closing the thread i started, i can't believe i forgot to add my car details
    any way i found a split rubber under the bonnet today, the 1 that goes from the maf rubber to the engine, the little one that is attatched to it and also to the engine,. i have ordered 1today from quarry motors, hope it arrives before sat as thats mot time!
    what are the simptoms of the split rubber?
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    12
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    sypmtoms are rough running,occassional spluttering,no acceleration when putting your foot down etc....and sometimes nothing at all-like when mine had split...I still got a new one though cause I guess you can't use Gaffa tape forever actually I used the silver aircon insulation tape...oh and it went through 2 MOT's before I replaced it
     
     

  4.  
    #3
    BMW Guru
    Car Details
    vauxfan's Car Details
    Model of Car:
    325 sport
    Year of Manufacture:
    2002
    Transmission Type:
    automatic
    Car Body Type:
    loon
    vauxfan's Avatar
    Join Date
    Apr 2009
    Location
    york
    Posts
    2,433
    Thanks
    525
    Thanked 747 Times in 583 Posts
    only symtoms i have had were poorish mpg, and the revs on startup a couple of times, 1 straight to redline
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    12
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    yeah those would be symptoms too......
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts