2001 E46 320d Touring-Cut out when driving Now Wont Start??? Help!!!

Notices
 

Thread: 2001 E46 320d Touring-Cut out when driving Now Wont Start??? Help!!!

Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. 2001 E46 320d Touring-Cut out when driving Now Wont Start??? Help!!! 
    #1
    omj
    omj is offline
    BMW Master
    Car Details
    omj's Car Details
    Model of Car:
    m3
    Year of Manufacture:
    1995
    Transmission Type:
    manual
    Car Body Type:
    convertible

    Join Date
    Oct 2009
    Location
    chester
    Posts
    325
    Thanks
    116
    Thanked 21 Times in 20 Posts
    Hi all,

    Just getting to work this morning accelerating from 40mph my car cut out, I rolled into work but can not get it started??

    I have left it for a few hours still nothing. At first the rev counter needle was moving when the car was being cranked over so i started to look at fuel,
    took the bench seat up when turning the key i can not hear the fuel pump humming. I have checked all fuses Fuel pump, Engine modules, imoblizer.

    I then looked at the fuel relay behind the fuses, The no 3 (fuel relay) & no 6 (horn relay) are the same colour with the same numbers on them, I swaped them over thinking the relay could be gone, Still wont start- Now the rev needle wont move off the bottom of the gauge and the temp needle goes all the way into the red and sits there with the red light on????

    When checking the above fuses (no 14 27 29 30 54) i pulled them out to make sure they are all ok,

    as the rev needle is not moving have i now got a crank sensor down-that would shut the engine off, but i should still be able to hear the fuel pump??
    I do change the fuel filter every 14000 miles its due a new filter in about 3000 miles

    If i took the top off the fuel filter and cranked the car over should i get fuel coming out of one of the pipes?

    Im not sure what else i can do except send the car to a indi bmw specialist and have them charge loads for diognostics


    Please can anyone help,
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    omj
    omj is offline
    BMW Master
    Car Details
    omj's Car Details
    Model of Car:
    m3
    Year of Manufacture:
    1995
    Transmission Type:
    manual
    Car Body Type:
    convertible

    Join Date
    Oct 2009
    Location
    chester
    Posts
    325
    Thanks
    116
    Thanked 21 Times in 20 Posts
    Anyone please...
     
     

  4.  
    #3
    Super Moderator
    Car Details
    payno's Car Details
    Model of Car:
    M3 Evo S Type R
    Year of Manufacture:
    1998 2003
    Transmission Type:
    Manual Auto
    Car Body Type:
    Coupe Saloon
    payno's Avatar
    Join Date
    Feb 2011
    Location
    birmingham city
    Posts
    4,170
    Thanks
    967
    Thanked 1,070 Times in 990 Posts
    Check to see if you have power at the pump if you do then get a new pump
     
     

  5.  
    #4
    BMW Crazed
    Car Details
    crackpotterpig's Car Details
    Model of Car:
    320 d compact
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    hatch

    Join Date
    Aug 2013
    Location
    preston
    Posts
    132
    Thanks
    0
    Thanked 18 Times in 16 Posts
    it will be the under floor priming pump............common fault, with the igntiion on you should hear it, they generally get a bit noisier before they stop working.
    On the passenger side remove the metal cover ( that you normally would to change the filter) and try tapping the pump it may start working again, replave it with a good quality replacement such as bosch.........avoid the cheap ones off ebay as they dont last.
    let us know how you get on
     
     

  6.  
    #5
    omj
    omj is offline
    BMW Master
    Car Details
    omj's Car Details
    Model of Car:
    m3
    Year of Manufacture:
    1995
    Transmission Type:
    manual
    Car Body Type:
    convertible

    Join Date
    Oct 2009
    Location
    chester
    Posts
    325
    Thanks
    116
    Thanked 21 Times in 20 Posts
    Quote Originally Posted by crackpotterpig View Post
    it will be the under floor priming pump............common fault, with the igntiion on you should hear it, they generally get a bit noisier before they stop working.
    On the passenger side remove the metal cover ( that you normally would to change the filter) and try tapping the pump it may start working again, replave it with a good quality replacement such as bosch.........avoid the cheap ones off ebay as they dont last.
    let us know how you get on

    Hi I thought mine did not have a under floor pump as its the 136bhp with the fuel filter at the front of the engine bay on the passenger side, I could be wrong?
     
     

  7.  
    #6
    BMW Crazed
    Car Details
    crackpotterpig's Car Details
    Model of Car:
    320 d compact
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    hatch

    Join Date
    Aug 2013
    Location
    preston
    Posts
    132
    Thanks
    0
    Thanked 18 Times in 16 Posts
    apologies i assumed it was the 150 bhp version your right it doesnt have a under floor pump being the 136 version.
     
     

  8.  
    #7
    omj
    omj is offline
    BMW Master
    Car Details
    omj's Car Details
    Model of Car:
    m3
    Year of Manufacture:
    1995
    Transmission Type:
    manual
    Car Body Type:
    convertible

    Join Date
    Oct 2009
    Location
    chester
    Posts
    325
    Thanks
    116
    Thanked 21 Times in 20 Posts
    Quote Originally Posted by crackpotterpig View Post
    apologies i assumed it was the 150 bhp version your right it doesnt have a under floor pump being the 136 version.
    no problem, thanks for reading the post, any thoughts on whats failed? i think im looking at a big bill for diognostics and fixing lol
     
     

  9.  
    #8
    BMW Crazed
    Car Details
    crackpotterpig's Car Details
    Model of Car:
    320 d compact
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    hatch

    Join Date
    Aug 2013
    Location
    preston
    Posts
    132
    Thanks
    0
    Thanked 18 Times in 16 Posts
    you should be getting fuel come out of the pipes at the fuel filter when you try and crank it over.............sounds like it might be the intank pump failed.
    how much fuel is in the car as when they drop below 1/4 of a tank if the tank pump has failed they wont start, if your happy with the relay and fuses pull the rear seat up and remove the blank that covers the tank pump and check for a feed to the pump.
    If you have a suply there it sounds like the in tank fuel pump has failed.
     
     

  10. The Following User Says Thank You to crackpotterpig For This Useful Post:

    omj (28-01-2014)

  11.  
    #9
    omj
    omj is offline
    BMW Master
    Car Details
    omj's Car Details
    Model of Car:
    m3
    Year of Manufacture:
    1995
    Transmission Type:
    manual
    Car Body Type:
    convertible

    Join Date
    Oct 2009
    Location
    chester
    Posts
    325
    Thanks
    116
    Thanked 21 Times in 20 Posts
    Hi

    Just a update, Still Wont Start.....

    I have got it to a BMW specialist All Trained by BMW, (id like to think that makes some difference) They have ran the diagnostic software but no fault codes stored. fuel is getting to the filter, They would like to take the feed off a injector to make sure the fuel is getting to the cylinders,
     
     

  12.  
    #10
    BMW Crazed
    Car Details
    crackpotterpig's Car Details
    Model of Car:
    320 d compact
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    hatch

    Join Date
    Aug 2013
    Location
    preston
    Posts
    132
    Thanks
    0
    Thanked 18 Times in 16 Posts
    still sounds like fuel pump to me you could still have fuel at the filter but it has to be at high pressure.
    Get him to check the the in tank pump and a electrical supply to the pump.........let us know how you get on
     
     

  13. The Following User Says Thank You to crackpotterpig For This Useful Post:

    payno (28-01-2014)

Page 1 of 3 123 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts